Como somar com condição no Excel: utilizando as funções SOMA.SE e SOMA.SES

  • Categoria do post:Aula / Dicas

Hoje, aprenderemos duas funções excelentes que possibilitam a SOMA de intervalos de dados com base em condições específicas. Estas funções são a SOMA.SE e a SOMA.SES (no plural), que é uma variante da SOMA.SE, permitindo mais critérios. Vamos ver na prática como utilizá-las.

1. Somando o Faturamento Total no Período: Para calcular o faturamento total no período, podemos utilizar a simples função SOMA. Basta selecionar o intervalo de valores, por exemplo, de E5 até E36: =SOMA(E5:E36).

2. Somando o Faturamento de Agosto: Agora, se desejamos somar apenas o faturamento do mês de agosto, utilizamos a função SOMA.SE. Selecione o intervalo dos meses (B5:B36) e, como critério, inserimos “agosto”: =SOMA.SE(B5:B36; "agosto"; E5:E36).

3. Somando o Faturamento na Filial de São Paulo: Utilizamos novamente a função SOMA.SE. Agora, o critério está na coluna D, que representa as filiais. Selecionamos o intervalo D5:D36 e como critério, inserimos “São Paulo”: =SOMA.SE(D5:D36; "São Paulo"; E5:E36).

4. Faturamento da Filial de Curitiba em Agosto: Aqui, temos dois critérios. Utilizamos a função SOMA.SES, que aceita múltiplos critérios. O intervalo de SOMA é E5:E36, o primeiro critério está em B5:B36 (“agosto”), e o segundo critério está em D5:D36 (“Curitiba”): =SOMA.SES(E5:E36; B5:B36; "agosto"; D5:D36; "Curitiba").

5. Alternativa: Utilizando SOMA.SES para Múltiplos Critérios: Dessa forma, podemos também utilizar a função SOMA.SES para múltiplos critérios, mantendo uma sintaxe única. Por exemplo, para calcular o faturamento de agosto, utilizamos =SOMA.SE(B5:B36; "agosto"; E5:E36).

6. Quadro de Consulta Dinâmica: Por fim, é possível criar um quadro de consulta dinâmica usando as funções mencionadas. Com validação de dados para mês, produto e filial, a fórmula torna-se mais flexível. Por exemplo, para o faturamento, podemos usar =SOMA.SES(tabela[E:E]; tabela[B:B]; C3; tabela[C:C]; C5; tabela[D:D]; C9).

Como somar com condição no Excel

Portanto, essas técnicas, utilizando as funções SOMA.SE e SOMA.SES, permitem realizar análises detalhadas no Excel, facilitando a obtenção de informações específicas com base em diferentes critérios. Experimente e aprimore suas habilidades!

<h2 class="wp-block-heading" id="h-prepare-se-e-seja-mais-eficiente-em-SOMA-com-nosso-curso”>Prepare-se e seja mais eficiente em SOMA com nosso curso!

Assim, se você curtiu este conteúdo, recomendamos considerar a exploração de nosso curso abrangente de Excel. Desenhado para cobrir desde os fundamentos até técnicas avançadas, o curso proporciona uma ferramenta valiosa para aprimorar suas competências em planilhas. O aprofundamento de seu domínio no Excel torna-se fundamental para enfrentar tarefas mais desafiadoras. Estamos entusiasmados com a possibilidade de tê-lo(a) como parte deste aprendizado! Até logo!

 

Sumário

Você pode se interessar por estas publicações

MS Project e MS Planner: uma integração promissora

Excel e Futebol

As 8 principais funções do Excel

Use Planilhas Prontas – Planilhas Excel Profissionais

Gostaria de Ganhar mais tempo? Use Planilhas Prontas para acelerar seu trabalho! Veja algumas de nossas planilhas que fazem muito sucesso:

Planilha de Controle de Gado

Dashboard de Finanças Pessoais

Planilha Excel para Perito

Planilhas Gratuitas para o seu Dia a Dia

Temos também uma gama de planilhas gratuitas para você baixar e utilizar o tempo que quiser, acelere o seu desenvolvimento com nossas planilhas grátis.

Ficha de Registro de Empregado

Planilha de Gestão Financeira

Planilha Orçamento de Marketing em Redes Sociais

Esta publicação Como somar com condição no Excel: utilizando as funções SOMA.SE e SOMA.SES Foi vista primeiro no site Smart Planilhas